Attempts to load website
Incident Report for Active.ai
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 05, 2018 - 04:13 UTC
Monitoring
checking the loading and response time of website
Posted 12 months ago. Oct 22, 2018 - 04:11 UTC
This incident affected: API.